VLAN DHCP IP Kelas A – TUGAS 1.2


tugas bu leni

Routing protocol dynamic : RIP version 2
Internet IP address : 95.19.7.18
Gateway : 95.19.7.17
DNS : 123.234.5.5
VLAN ID 1 Network : 11.11.11.0/26 Default VLAN 1
VLAN ID 2 Network : 12.12.12.0/26 VLAN Name Jurusan-RPL
VLAN ID 3 Network : 13.13.13.0/25 VLAN Name Jurusan-TKJ
VLAN ID 4 Network : 14.14.14.0/27VLAN Name Jurusan-ANI

Jumlah Host/Client masing-masing :

Jurusan-RPL –> 60 Host

Jurusan-TKJ –> 80 Host

Jurusan-ANI –> 30 Host


Memakai Subnet Mask :

VLAN 1(Default) –> 255.255.255.192

VLAN 2(Jurusan-RPL) –> 255.255.255.192

VLAN 3(Jurusan-TKJ) –> 255.255.255.128

VLAN 4(Jurusan-ANI) –> 255.255.255.224

 

Jurusan-RPL –> Max 64 Hosts –> 60 IP untuk Host –> 1 IP untuk Network –> 1 IP untuk Broadcast –> Ip excluded-address 12.12.12.1 – 12.12.12.2

Jurusan-TKJ –> Max 128 Hosts –> 80 IP untuk Host –> 1 IP untuk Network –> 1 IP untuk Broadcast –> Ip excluded-address 13.13.13.1 – 13.13.13.46

Jurusan-ANI –> Max 32 Hosts –> 30 IP untuk Host –> 1 IP untuk Network –> 1 IP untuk Broadcast

Masing – masing VLAN dikonfigurasi DHCP
Semua password adalah “ade”
===================================================================================
Berikut adalah langkah konfigurasi :
Setting Password untuk Router
Router>en
Router#config t
Router(config)#enable password ade à Terserah mau dikasih nama apa saja
Router(config)#line vty 0 4
Router(config-line)#password ade à Setting password untuk telnet router
Router(config-line)#login
Router(config-line)#exit

Langkah pemberian IP address sub-interface untuk masing-masing VLAN
Router(config)#int f0/0
Router(config-if)#no shutdown —> Perintah untuk mengaktifkan fast eth0/0
Router(config-if)#int f0/0.1 —-> Masuk ke mode sub-interface ditandai dgn config-subif
Router(config-subif)#encapsulation dot1q 1
Router(config-subif)#ip add 11.11.11.1  255.255.255.192 —-> Gateway untuk VLAN 1
Router(config-subif)#int f0/0.2
Router(config-subif)#encapsulation dot1q 2
Router(config-subif)#ip add 12.12.12.1  255.255.255.192 —-> Gateway untuk VLAN 2
Router(config-subif)#int f0/0.3
Router(config-subif)#encapsulation dot1q 3
Router(config-subif)#ip add 13.13.13.1  255.255.255.128 —-> Gateway untuk VLAN 3
Router(config-subif)#int f0/0.4
Router(config-subif)#encapsulation dot1q 4
Router(config-subif)#ip add 14.14.14.1  255.255.255.224 —-> Gateway untuk VLAN 4
Router(config-subif)#exit
Router(config)#end
Router#config t
Router(config)#int s0/0
Router(config-if)#ip add  95.19.7.18 255.255.255.192
Router(config-if)#clock rate 64000
Router(config-if)#bandwidth 2048
Router(config-if)#description IP Public ke Internet
Router(config-if)#no sh
Router(config-if)#


Langkah mengaktifkan Konfigurasi Dynamic Routing RIP version 2

Router(config-if)#router rip
Router(config-router)#network 95.19.7.0
Router(config-router)#network 11.11.11.0
Router(config-router)#network 12.12.12.0
Router(config-router)#network 13.13.13.0
Router(config-router)#network 14.14.14.0
Router(config-router)#version 2
Router(config-router)#no auto-summary
Router(config-router)#exit
Router(config)#end

Langkah mengaktifkan konfigurasi DHCP untuk masing-masing VLAN

Router#
Router#config t
Router(config)#int f0/0.2
Router(config-subif)#ip dhcp pool Jurusan-RPL
Router(dhcp-config)#network 12.12.12.0 255.255.255.192
Router(dhcp-config)#default-router 12.12.12.1
Router(dhcp-config)#dns-server 123.234.5.5
Router(dhcp-config)#ip dhcp excluded-address 12.12.12.1 12.12.12.2
Router(config)#exit
Router#config t
Router(config)#int f0/0.3
Router(config-subif)#ip dhcp pool Jurusan-TKJ
Router(dhcp-config)#network 13.13.13.0 255.255.255.128
Router(dhcp-config)#default-router 13.13.13.1
Router(dhcp-config)#dns-server 123.234.5.5
Router(dhcp-config)#ip dhcp excluded-address 13.13.13.1 13.13.13.46
Router(config)#exit
Router#config t
Router(config)#int f0/0.4
Router(config-subif)#ip dhcp pool Jurusan-ANI
Router(dhcp-config)#network 14.14.14.0 255.255.255.224
Router(dhcp-config)#default-router 14.14.14.1
Router(dhcp-config)#dns-server 123.234.5.5
Router(dhcp-config)#ip dhcp excluded-address 14.14.14.0
Router(config)#exit
Router#

Konfigurasi Di Switch-VLAN

Membuat VLAN Database
Switch>en
Switch#config t
Switch(config)#hostname Switch-VLAN
Switch-VLAN(config)#^Z
Switch-VLAN#vlan database
Switch-VLAN(vlan)#vlan 2 name Jurusan-RPL
Switch-VLAN(vlan)#vlan 3 name Jurusan-TKJ
Switch-VLAN(vlan)#vlan 4 name Jurusan-ANI
Switch-VLAN(vlan)#exit

Mengaktifkan koneksi VLAN ke router /naik ke layer 3 inter-VLAN routing
Switch-VLAN#config t
Switch-VLAN(config)#int f0/1
Switch-VLAN(config-if)#switchport mode trunk
Switch-VLAN(config-if)#end

Pemberian membership pada VLAN atau IP subnet address based

Switch-VLAN#config t
Switch-VLAN(config)#int f0/2
Switch-VLAN(config-if)#switchport mode access
Switch-VLAN(config-if)#switchport access vlan 2
Switch-VLAN(config-if)#int f0/3
Switch-VLAN(config-if)#switchport mode access
Switch-VLAN(config-if)#switchport access vlan 3
Switch-VLAN(config-if)#int f0/4
Switch-VLAN(config-if)#switchport mode access
Switch-VLAN(config-if)#switchport access vlan 4
Switch-VLAN(config-if)#end

Setting Default-gateway pada VLAN 1
Switch-VLAN#config t
Switch-VLAN(config)#int vlan 1
Switch-VLAN(config-if)#ip add 11.11.11.2 255.255.255.192 —>remote address pada switch
Switch-VLAN(config-if)#no sh
Switch-VLAN(config-if)#exit
Switch-VLAN(config)#ip default-gateway 11.11.11.1 —-> fast eth router f0/0.1
Switch-VLAN(config)#end

OPTIONAL

Untuk ISP-Router hanya dikonfigurasi sebagai gateway untuk koneksi ke internet

Router>en
Router#config t
Router(config)#hostname ISP-Router
ISP-Router(config)#enable password ade
ISP-Router(config)#line vty 0 4
ISP-Router(config-line)#password ade
ISP-Router(config-line)#login
ISP-Router(config-line)#exit
ISP-Router(config)#int f0/0
ISP-Router(config-if)#ip add 117.45.55.1 255.255.255.192
ISP-Router(config-if)#no sh
ISP-Router(config-if)#int s0/0
ISP-Router(config-if)#ip add 95.19.7.17 255.255.255.192
ISP-Router(config-if)#description IP Gateway
ISP-Router(config-if)#no sh
ISP-Router(config-if)#
ISP-Router(config-if)#router rip
ISP-Router(config-router)#network 95.19.7.0
ISP-Router(config-router)#network 117.45.55.9
ISP-Router(config-router)#version 2
ISP-Router(config-router)#no auto-summary
ISP-Router(config-router)#exit
ISP-Router(config)#end

Download dalam bentuk FIle :

(.docx)

(.pdf)

adefahmiarmanda.wordpress.com

Related Post :

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s