ROUTER EIGRP


Router EIGRP

Konfigurasi masing-masing PC :

Grk1 : 192.168.1.1/24

Sby1 : 192.168.2.1/24

Sda1 : 192.168.3.1/24

Konfigurasi masing-masing Router :

Router Gresik :

Serial 0/0/0 : 192.168.101.1/24 – DCE

Fe 0/0 : 192.168.1.1/24

Router Surabaya :

Serial 0/0/0 : 192.168.101.254/24

Serial 0/0/1 : 192.168.102.1/24 – DCE

Fe 0/0 : 192.168.2.254/24

Router Sidoarjo :

Serial 0/0/0 : 192.168.102.254/24

Fe 0/0 : 192.168.3.254/24

Jika seluruh device sudah selesai dikonfigurasi, lakukan pengecekan koneksi antar

masing-masing device router tersebut dengan perintah ping dari mode previllege

router

 

Mengkonfigurasi dynamic routing pada Router Fisik

a. Konfigurasi dengan protokol EIGRP

Router Gresik

Router>en

Router#conf t

Router(config)#hostname Gresik

Gresik(config)#interface FastEthernet0/0

Gresik(config-if)#ip address 192.168.1.254 255.255.255.0

Gresik(config-if)#no shutdown

Gresik(config-if)#exit

Gresik(config)#interface Serial0/0/0

Gresik(config-if)#no shutdown

Gresik(config-if)#clock rate 64000

Gresik(config-if)#ip address 192.168.101.1 255.255.255.0

Gresik(config-if)#exit

Gresik(config)#router eigrp 100

Gresik(config-router)#network 192.168.1.0 0.0.0.255

Gresik(config-router)#network 192.168.101.0 0.0.0.255

Gresik(config-router)#exit

Gresik(config)#exit

Gresik#copy running-config startup-config

Gresik#reload

 

Router Surabaya

Router>en

Router#conf t

Router(config)#hostname Surabaya

Surabaya(config)#interface FastEthernet0/0

Surabaya(config-if)#ip address 192.168.2.254 255.255.255.0

Surabaya(config-if)#no shutdown

Surabaya(config-if)#exit

Surabaya(config)#interface Serial0/0/0

Surabaya(config-if)#no shutdown

Surabaya(config-if)#ip address 192.168.101.254 255.255.255.0

Surabaya(config-if)#exit

Surabaya(config)#interface Serial0/0/1

Surabaya(config-if)#no shutdown

Surabaya(config-if)#clock rate 64000

Surabaya(config-if)#ip address 192.168.102.1 255.255.255.0

Surabaya(config-if)#exit

Surabaya(config)#router eigrp 100

Surabaya(config-router)#network 192.168.101.0 0.0.0.255

Surabaya(config-router)#network 192.168.102.0 0.0.0.255

Surabaya(config-router)#network 192.168.2.0 0.0.0.255

Surabaya(config-router)#exit

Surabaya#copy running-config startup-config

Surabaya#reload

 

Router Sidoarjo

Router>en

Router#conf t

Router(config)#hostname Sidoarjo

Sidoarjo(config)#interface FastEthernet0/0

Sidoarjo(config-if)#ip address 192.168.3.254 255.255.255.0

Sidoarjo(config-if)#no shutdown

Sidoarjo(config-if)#exit

Sidoarjo(config)#interface Serial0/0/0

Sidoarjo(config-if)#no shutdown

Sidoarjo(config-if)#ip address 192.168.102.254 255.255.255.0

Sidoarjo(config-if)#exit

Sidoarjo(config)#router eigrp 100

Sidoarjo(config-router)#network 192.168.3.0 0.0.0.255

Sidoarjo(config-router)#network 192.168.102.0 0.0.0.255

Sidoarjo(config-if)#exit

Sidoarjo#copy running-config startup-config

Sidoarjo#reload

 

Testing koneksi EIGRP

Gresik#show ip route

Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP

D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area

N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2

E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP

i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area

* – candidate default, U – per-user static route, o – ODR

P – periodic downloaded static route

C 192.168.1.0/24 is directly connected, FastEthernet0/0

D 192.168.2.0/24 [90/2172416] via 192.168.101.254, 00:12:30, Serial0/0/0

D 192.168.3.0/24 [90/2684416] via 192.168.101.254, 00:03:56, Serial0/0/0

C 192.168.101.0/24 is directly connected, Serial0/0/0

D 192.168.102.0/24 [90/2681856] via 192.168.101.254, 00:04:06, Serial0/0/0

Gresik#

Gresik#ping 192.168.1.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.1.254, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 0/16/50 ms

Gresik#ping 192.168.2.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.2.254, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 20/38/110 ms

Gresik#ping 192.168.3.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.3.254, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 40/42/50 ms

Surabaya#show ip route

Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP

D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area

N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2

E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP

i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area

* – candidate default, U – per-user static route, o – ODR

P – periodic downloaded static route

Gateway of last resort is not set

D 192.168.1.0/24 [90/2172416] via 192.168.101.1, 00:17:11, Serial0/0/0

C 192.168.2.0/24 is directly connected, FastEthernet0/0

D 192.168.3.0/24 [90/2172416] via 192.168.102.254, 00:08:38, Serial0/0/1

C 192.168.101.0/24 is directly connected, Serial0/0/0

C 192.168.102.0/24 is directly connected, Serial0/0/1

Surabaya#

Surabaya#ping 192.168.1.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.1.254, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 20/28/60 ms

Surabaya#ping 192.168.2.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.2.254, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 0/12/30 ms

Surabaya#ping 192.168.3.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.3.254, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 20/26/50 ms

Sidoarjo#show ip route

Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP

D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area

N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2

E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP

i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area

* – candidate default, U – per-user static route, o – ODR

P – periodic downloaded static route

Gateway of last resort is not set

D 192.168.1.0/24 [90/2684416] via 192.168.102.1, 00:12:31, Serial0/0/0

D 192.168.2.0/24 [90/2172416] via 192.168.102.1, 00:12:31, Serial0/0/0

C 192.168.3.0/24 is directly connected, FastEthernet0/0

D 192.168.101.0/24 [90/2681856] via 192.168.102.1, 00:12:31, Serial0/0/0

C 192.168.102.0/24 is directly connected, Serial0/0/0

Sidoarjo#

Sidoarjo#ping 192.168.1.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.1.254, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 40/64/160 ms

Sidoarjo#ping 192.168.2.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.2.254, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 10/22/40 ms

Sidoarjo#ping 192.168.3.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.3.254, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 10/20/60 ms

Selamat Mencoba, Semoga Sukses !!

 

 

Related Post :

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s