ROUTER RIP


Router RIP

Konfigurasi masing-masing PC :

Grk1 : 192.168.1.1/24

Sby1 : 192.168.2.1/24

Sda1 : 192.168.3.1/24


Konfigurasi masing-masing Router :

Router Gresik :

Serial 0/0/0 : 192.168.101.1/24 – DCE

Fe 0/0 : 192.168.1.1/24

Router Surabaya :

Serial 0/0/0 : 192.168.101.254/24

Serial 0/0/1 : 192.168.102.1/24 – DCE

Fe 0/0 : 192.168.2.254/24

Router Sidoarjo :

Serial 0/0/0 : 192.168.102.254/24

Fe 0/0 : 192.168.3.254/24

Jika seluruh device sudah selesai dikonfigurasi, lakukan pengecekan koneksi antar

masing-masing device router tersebut dengan perintah ping dari mode previllege

router.

Mengkonfigurasi dynamic routing pada Router Fisik

a. Konfigurasi dengan protokol RIP

Router Gresik

Router>en

Router#conf t

Router(config)#hostname Gresik

Gresik(config)#interface FastEthernet0/0

Gresik(config-if)#ip address 192.168.1.254 255.255.255.0

Gresik(config-if)#no shutdown

Gresik(config-if)#exit

Gresik(config)#interface Serial0/0/0

Gresik(config-if)#no shutdown

Gresik(config-if)#clock rate 64000

Gresik(config-if)#ip address 192.168.101.1 255.255.255.0

Gresik(config-if)#exit

Gresik(config)#router rip

Gresik(config-router)#network 192.168.1.0

Gresik(config-router)#network 192.168.101.0

Gresik(config-router)#^z

Gresik#copy running-config startup-config

Gresik#reload

Router Surabaya

Router>en

Router#conf t

Router(config)#hostname Surabaya

Surabaya(config)#interface FastEthernet0/0

Surabaya(config-if)#ip address 192.168.2.254 255.255.255.0

Surabaya(config-if)#no shutdown

Surabaya(config-if)#exit

Surabaya(config)#interface Serial0/0/0

Surabaya(config-if)#no shutdown

Surabaya(config-if)#ip address 192.168.101.254 255.255.255.0

Surabaya(config-if)#exit

Surabaya(config)#interface Serial0/0/1

Surabaya(config-if)#no shutdown

Surabaya(config-if)#clock rate 64000

Surabaya(config-if)#ip address 192.168.102.1 255.255.255.0

Surabaya(config-if)#exit

Surabaya(config)#router rip

Surabaya(config-router)#network 192.168.1.0

Surabaya(config-router)#network 192.168.2.0

Surabaya(config-router)#network 192.168.3.0

Surabaya(config-router)#network 192.168.101.0

Surabaya(config-router)#network 192.168.102.0

Surabaya(config-router)#^z

Surabaya#copy running-config startup-config

Surabaya#reload

Router Sidoarjo

Router>en

Router#conf t

Router(config)#hostname Sidoarjo

Sidoarjo(config)#interface FastEthernet0/0

Sidoarjo(config-if)#ip address 192.168.3.254 255.255.255.0

Sidoarjo(config-if)#no shutdown

Sidoarjo(config-if)#exit

Sidoarjo(config)#interface Serial0/0/0

Sidoarjo(config-if)#no shutdown

Sidoarjo(config-if)#ip address 192.168.102.254 255.255.255.0

Sidoarjo(config-if)#exit

Sidoarjo(config)#router rip

Sidoarjo(config-router)#network 192.168.3.0

Sidoarjo(config-router)#network 192.168.102.0

Sidoarjo(config-router)#^z

Sidoarjo#copy running-config startup-config

Sidoarjo#reload

Testing koneksi RIP

Sidoarjo> en

Sidoarjo#ping 192.168.3.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.3.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 20/28/50 ms

Sidoarjo#ping 192.168.3.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.3.254, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 10/10/10 ms

Sidoarjo#ping 192.168.102.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.102.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 20/22/30 ms

Sidoarjo#ping 192.168.101.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.101.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 40/46/50 ms

Sidoarjo#ping 192.168.1.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.1.254, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 30/42/50 ms

Sidoarjo#

Selamat Mencoba, Semoga Sukses !!

 

Thanks for Visit !!🙂

ade_fahmi armanda

Related Post :

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s