ROUTER STATIS


Ada dua jenis router berdasarkan cara routing-nya, yaitu Router Statis dan Router Dinamis.

1. Router Statis

adalah Router yang merutekan jalur spesifik yang ditentukan oleh user untuk meneruskan paket dari sumber asal ke tujuan. Rute ini ditentukan oleh administrator untuk mengontrol perilaku routing dari IP “internetwork“. Rute Statis – Rute yang dipelajari oleh router ketika seorang administrator membentuk rute secara manual. Administrator harus memperbarui atau meng”update” rute statik ini secara manual ketika terjadi perubahan topologi antar jaringan (internetwork). Mengkonfigurasi router statis adalah dengan memasukkan tabel routing secara manual. Tidak terjadi perubahan dinamik dalam tabel ini selama jalur/rute aktif.

2. Router Dinamis

adalah Router yang merutekan jalur yang dibentuk secara otomatis oleh router itu sendiri sesuai dengan konfigurasi yang dibuat. Jika ada perubahan topologi antar jaringan, router otomatis akan membuat ruting yang baru. dengan mendengarkan lalu lintas jaringan serta dengan saling berkomunikasi dengan router-router lainnya.

Mengkonfigurasi static routing

Membangun static routing pada router-router tidak begitu sulit. Anda tinggal masuk ke global configuration mode dan jalankan formula berikut pada masingmasing router yang akan dikonfigurasikan :

ip route <destination><mask><next_hop_address>

Berikut ini adalah detail untuk masing-masing opsi :

Ip route : perintah untuk membuat static routing itu sendiri

Destination : network tujuan yang hendak ditambahkan ke routing table

Mask : subnet mask yang digunakan dalam network

Next_hop_address : alamat dari hop router selanjutnya, yakni yang akan menerima paket dan mem-forward-nya lagi ke alamat jaringan yang menjadi tujuan paket data. yaitu berupa interface router dari router tujuan dari alamat jaringan yang terkoneksi secara langsung.

Contoh :

Surabaya(config)#ip route 192.168.1.16 255.255.255.240 192.168.1.254

Artinya :

Ip network tujuan : 192.168.1.16

Mask : 255.255.255.240

IP Next hop : 192.168.1.254

Mengkonfigurasi static routing pada Packet Tracer

Simulasikan desain jaringan di bawah ini, gunakan Static Routing

Konfigurasi Router CISCO 3_html_127d101b

Gambar 1 Contoh Konfigurasi Jaringan dengan Router Statis

Konfigurasi masing-masing PC :

Lab-01 : 192.168.1.14/28

Lab-02 : 192.168.1.30/28

Lab-03 : 192.168.1.46/28

Klik pada komputer yang akan diset. Pilih menu Desktop. Pada IP Configuration, ketik IP Address, subnet mask dan default gateway (nomor IP dari Router yang terhubung langsung ke PC tersebut).

Konfigurasi masing-masing Router

Klik router yang akan dikonfigurasi. Pilih menu Config. Pilih Interface – Serial 0/0/0. Isi IP Address dan Subnet Mask-nya. Jangan lupa ON kan Port Status. Lakukan hal yang sama untuk interface yang lain (serial maupun fast ethernet). Khusus untuk koneksi serial, jika router yang dikonfigurasi merupakan sisi DCE, isilah clock rate yang besarnya tergantung dari setting yang diinginkan.

Router Surabaya :

Serial 0/0/0 : 192.168.1.253/30 – DCE

Serial 0/0/1 : 192.168.1.250/30

Fe 0/0 : 192.168.1.1/28

Router Sidoarjo :

Serial 0/0/0 : 192.168.1.254/30

Serial 0/0/1 : 192.168.1.245/30 – DCE

Fe 0/0 : 192.168.1.17/28

Router Gresik :

Serial 0/0/0 : 192.168.1.249/30 – DCE

Serial 0/0/1 : 192.168.1.246/30

Fe 0/0 : 192.168.1.33/28

Jika seluruh device sudah selesai dikonfigurasi, lakukan pengecekan koneksi antar masing-masing device tersebut dengan perintah ping.

Mengkonfigurasi static routing pada Router Fisik

Desain jaringan sama seperti gambar berikutKonfigurasi Router CISCO 3_html_127d101b

Siapkan peralatan sebagai berikut : 3 buah router (1841), dan 3 buah PC. Langkah-langkahnya sebagai berikut :

1. Pasang interface serial pada slot yang kosong pada router. Cara instalasinya harus dimatikan device router simulatornya, pasang modul seriall kemudian hidupkan router kembali.

new Konfigurasi Router CISCO 3_html_20aa89d4

Gambar Cara pemasangan interface pada slot Router

2. Siapkan kabel Rollover. Hubungkan sisi konektor RJ-45 ke Console di Router dan sisi

konektor DB 9 ke bagian port serial COM 1 di komputer.

Konfigurasi Router CISCO 3_html_m22258a8

Gambar Cara pemasangan koneksi Serial router modus console

3. ON kan device tersebut. Pada PC, masuk ke Hyperterminal. Set parameter bit per second,

data bit, parity, stop bit dan flow control dengan nilai 9600,8,N,1,N seperti gambar 8.

Konfigurasi Router CISCO 3_html_26dea527

Gambar Setting Terminal Console menggunakan Hyperterminal

4. Tunggu sampai ada response dari router yang bersangkutan. Isi user id dan password

yang diminta. Selanjutnya di display akan diketikkan perintah sebagai berikut :

Router > enable – ketik (untuk meng-enable router ybs).

Anggap Router ini sebagai Router Surabaya. Kita akan mengeset Router tersebut sesuai

dengan konfigurasi Router Surabaya yang ada pada gambar 1

Router Surabaya

Router>enable

Router#conf t

Router(config)#hostname Surabaya

Surabaya(config)#interface fa0/0

Surabaya(config-if)#ip addres 192.168.1.1 255.255.255.240

Surabaya(config-if)#no shutdown

Surabaya(config-if)#exit

Surabaya(config)#interface serial0/0/0

Surabaya(config-if)#ip address 192.168.1.253 255.255.255.252

Surabaya(config-if)#clock rate 64000

Surabaya(config-if)#no shutdown

Surabaya(config)#interface serial0/0/1

Surabaya(config-if)#ip address 192.168.1.250 255.255.255.252

Surabaya(config-if)#clock rate 64000

Surabaya(config-if)#no shutdown

Surabaya(config-if)#

Surabaya#

Surabaya#conf

Surabaya(config)#ip route 192.168.1.16 255.255.255.240 192.168.1.254

Surabaya(config)#ip route 192.168.1.32 255.255.255.240 192.168.1.249

Surabaya(config)#exit

Surabaya#copy run start

Destination filename [startup-config]?

Building configuration…

[OK]

Surabaya#

Router Sidoarjo

Router>

Router>en

Router#conf t

Router(config)#hostname Sidoarjo

Sidoarjo(config)#int fa0/0

Sidoarjo(config-if)#ip addres 192.168.1.17 255.255.255.240

Sidoarjo(config-if)#no shut

Sidoarjo(config-if)#exit

Sidoarjo(config)#int ser0/0/0

Sidoarjo(config-if)#ip addres 192.168.1.254 255.255.255.252

Sidoarjo(config-if)#clock rate 64000

Sidoarjo(config-if)#no shut

Sidoarjo(config)#int ser0/0/1

Sidoarjo(config-if)#ip addres 192.168.1.245 255.255.255.252

Sidoarjo(config-if)#clock rate 64000

Sidoarjo(config-if)#no shut

Sidoarjo(config-if)#exit

Sidoarjo(config)#ip route 192.168.1.0 255.255.255.240 192.168.1.253

Sidoarjo(config)#ip route 192.168.1.32 255.255.255.240 192.168.1.246

Sidoarjo(config)#exit

Sidoarjo#

Sidoarjo#copy run start

Destination filename [startup-config]?

Building configuration…

[OK]

Sidoarjo#

Router Gresik

Router>

Router>en

Router#conf t

Router(config)#hostname Gresik

Gresik(config)#int fa0/0

Gresik(config-if)#ip addres 192.168.1.33 255.255.255.240

Gresik(config-if)#no shut

Gresik(config-if)#exit

Gresik(config)#int ser0/0/0

Gresik(config-if)#ip addres 192.168.1.249 255.255.255.252

Gresik(config-if)#clock rate 64000

Gresik(config-if)#no shut

Gresik(config)#int ser0/0/1

Gresik(config-if)#ip addres 192.168.1.246 255.255.255.252

Gresik(config-if)#clock rate 64000

Gresik(config-if)#no shut

Gresik(config-if)#exit

Gresik(config)#ip route 192.168.1.0 255.255.255.240 192.168.1.250

Gresik(config)#ip route 192.168.1.16 255.255.255.240 192.168.1.245

Gresik(config)#exit

Gresik#

Gresik#copy run start

Destination filename [startup-config]?

Building configuration…

[OK]

Gresik#

C. Menciptakan Tabel Routing Static

Setelah seluruh device dikonfigurasi, perlu ditambahkan Tabel Routing di masing-masing

Router. Tabel Routing ini menunjuk ke jaringan (network) yang tidak terhubung langsung

dengan router tersebut.. Seperti yang telah disebutkan sebelumnya, Tabel Routing Static

dibuat oleh Administrator secara manual. Tabel ini perlu di-update jika ada perubahan

konfigurasi jaringan. Bentuk Tabel Routing Static ditunjukkan pada gambar 1

Router Surabaya :

Network Subnet Mask Next Hop

192.168.1.0 255.255.255.240 192.168.1.1

192.168.2.252 255.255.255.252 192.168.1.253

192.168.3.248 255.255.255.252 192.168.1.250

Router Sidoarjo :

Network Subnet Mask Next Hop

192.168.1.16 255.255.255.240 192.168.1.17

192.168.1.252 255.255.255.252 192.168.1.254

192.168.1.244 255.255.255.252 192.168.1.245

Router Gresik :

Network Subnet Mask Next Hop

192.168.1.32 255.255.255.240 192.168.1.33

192.168.1.248 255.255.255.252 192.168.1.249

192.168.1.244 255.255.255.252 192.168.1.246

Untuk melihat seluruh konfigurasi ip route di masing-masing router, ketik perintah show ip route – pada priviledged mode

Selamat Mencoba !!

Related Post :

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s